Article ID : 00268159 / Last Modified : 03/09/2021

System requirements needed for using an Android phone with Android Auto via a wireless connection (XAV-9500ES)

    For the system requirements, refer to the Get started with Android Auto Google web page.