Article ID : 00228916 / Last Modified : 20/06/2019

Security Update Program for VAIO Update

    June 20, 2019

     

    Dear Valued Sony Customers,
     

    Sony has recently identified a potential vulnerability in the “Sony VAIO Update” program on Sony® VAIO® personal computers. 

    A security update has been released as a countermeasure and Sony recommends that all customers apply this update immediately
     

    Affected Computers

    Sony VAIO computers with VAIO Update version 7.3.0.03150 or earlier installed.

    Note: The potential vulnerability exists regardless of whether VAIO Update was preinstalled or installed by a later update.

     

    Potential Vulnerability

    The vulnerability could potentially allow a third party to run arbitrary code on an affected computer.

     

    Resolution

    Please use VAIO Update to install "VAIO Update 7.4.0.15200 or later".

    Note: If your computer uses the default VAIO Update settings, the "VAIO Update 7.4.0.15200 or later" update will have been automatically installed.

     

    How to check the version of VAIO Update

    1. Open Windows Explorer.
    2. Browse to the Local Disk (C) ► Program Files ► Sony ► VAIO Update directory
      or
      Browse to the Local Disk (C) ► Program Files ► Sony ► VAIO Update 5 directory.
    3. Double-click the Version.txt file.

     

    For enquiries, please contact Sony technical support hotline:
    Hong Kong: (852) 2833-5129
    Macau: 080-0039

     

    Thank you for your understanding and cooperation.

     

    Sony Corporation of Hong Kong Limited

     

    Privacy policy
    Personal information, such as your name, mailing address and/or telephone number, provided to the Sony Contact Centre shall be kept and used by Sony only for responding to your inquiries related to this announcement and other related services.

    With regard to Sony’s policy of handling the personal information, please refer to "Sony Hong Kong's Privacy Policy Statement": http://www.sony.com.hk/portal/privacy/index_e.jsp